AI手机网-人工智能-手机资讯-互联网营销

查看: 77|回复: 0

Xposed安装器

[复制链接]

286

主题

322

帖子

1173

积分

管理员

Rank: 9Rank: 9Rank: 9

积分
1173
发表于 2017-11-7 23:07:37 | 显示全部楼层 |阅读模式
Xposed安装器这是因为Xposed框架安装程序,这是一个所有模块的要求。
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!Android 5或更高(棒棒糖、棉花糖),这些版本不工作!用这个代替:http://forum.xda-developers.com/showthread.php?T = 3034811!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
其中一种模块,可以改变系统和应用程序的行为,没有接触任何应用程序框架。这很好,因为它意味着模块可以为不同的版本工作,甚至可以不改变任何ROM(只要原始代码没有发生太大的变化)。撤销也很容易。由于所有的更改都是在内存中完成的,所以只需要停用模块并重新启动以获取原始系统。还有许多其他优点,但这里还有一个:多个模块可以对系统或应用程序的同一部分进行更改。修改后的APKs,你选择了其中一个。没有办法把它们结合在一起,除非作者建立了多个应用程序以不同的组合。
请注意,这仅适用于Android 4.0.3到Android 4.4根权限。在说明和常见问题解答的支撑线一看。

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|手机版|小黑屋|AI手机网

GMT+8, 2018-4-23 21:24 , Processed in 0.095521 second(s), 21 queries .

Powered by Discuz! X3.4 Licensed

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表